AnimaGate, Inc.
- Aliases / services
- 株式会社アニマゲート / アニマゲート / Nishiki Pro / Hakoniwa / Estate Hub / WP不動産オンライン / AnimaGate / AnimaGate, Inc.
- Official website
- https://www.animagate.com/
Sources identifying the operating company
Each response applies only to its stated service scope. “Not listed” does not mean unpatched or unaffected.
Response status by service
Nishiki product family
- Response status
- PHP 8.3+ required; server update needed
- Response information checked
- 2026-10-28
Current re-audit: Official response verified · Research date: 2026-10-28
WordPress themes and plugins
The 26 October update sets PHP 8.3+ requirements for Nishiki 2.15.0, Pro 1.2.0, Pro for WooCommerce 1.2.0 and Pro Speed Builder 1.1.0.
Scope: A product minimum-version change is not a server-side PHP patch.
What users should do
Update the products, install fixed server PHP 8.3.36 / 8.4.27 / 8.5.12 or later, and verify operation.
Official service URL
Source URLs
- PHP vulnerability guidance for product usershttps://www.animagate.com/php-security-notice-20261021/Response evidence
- https://www.animagate.com/https://www.animagate.com/Service and operation documentation
Hakoniwa
- Response status
- PHP requirement updated; server patch required
- Response information checked
- 2026-10-28
Current re-audit: Official response verified · Research date: 2026-10-28
The 26 October update requires PHP 8.3+ for Hakoniwa 1.5.0, Tools 1.2.0, Blocks 1.3.0.
Scope: PHP 8.3 as a branch alone does not establish that the vulnerability is patched.
What users should do
Update the products, install fixed server PHP 8.3.36 / 8.4.27 / 8.5.12 or later, and verify operation.
Source URLs
- PHP vulnerability guidance for product usershttps://www.animagate.com/php-security-notice-20261021/Response evidence
Estate Hub
- Response status
- PHP requirement updated; server patch required
- Response information checked
- 2026-10-28
Current re-audit: Official response verified · Research date: 2026-10-28
The 26 October update requires PHP 8.3+ for Estate Hub 1.2.0.
Scope: PHP 8.3 as a branch alone does not establish that the vulnerability is patched.
What users should do
Update the products, install fixed server PHP 8.3.36 / 8.4.27 / 8.5.12 or later, and verify operation.
Source URLs
- PHP vulnerability guidance for product usershttps://www.animagate.com/php-security-notice-20261021/Response evidence
AG Radar Chart Block
- Response status
- PHP requirement updated; server patch required
- Response information checked
- 2026-10-28
Current re-audit: Official response verified · Research date: 2026-10-28
The 26 October update requires PHP 8.3+ for AG Radar Chart Block 1.1.0.
Scope: PHP 8.3 as a branch alone does not establish that the vulnerability is patched.
What users should do
Update the products, install fixed server PHP 8.3.36 / 8.4.27 / 8.5.12 or later, and verify operation.
Source URLs
- PHP vulnerability guidance for product usershttps://www.animagate.com/php-security-notice-20261021/Response evidence
Related official sources
- PHP vulnerability guidance for product usersOfficial notice
- Company and operator informationOfficial information directory
Comments